Zaptec Sense not reporting data
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 13:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 11:51 CET
Investigating
We have received reports that Zaptec Sense is not reporting data, and is displayed as offline in Zaptec Portal and App. We are currently investigating this issue.
Posted Mar 18, 2024 - 10:31 CET
This incident affected: Zaptec Cloud Services (Charger backend).