Zaptec Portal perfomance issues
Incident Report for Zaptec
Resolved
We are going into a new phase with unscheduled maintenance.
Posted Oct 05, 2023 - 10:11 CEST
Update
We keep working on performance mitigation while working on more fundamental improvements. We expect more stability in our Portal in the coming weeks.
Posted Sep 26, 2023 - 13:49 CEST
Update
We continue with our mitigation and upgrade plans. Since we are changing some of our infrastructure, it takes time to validate changes and ensure that our systems remain operational. Over the next few days we expect to gradually bring these changes to our production environment, and we hope to see performance improvements during next week.

In the meantime, we continue to observe sporadic high levels of demand that can cause slow responsiveness. If you experience a timeout, please retry the operation.
Posted Sep 21, 2023 - 14:40 CEST
Update
We are continuing to investigate the issue. In the meantime if operations time out, please retry.
Posted Sep 19, 2023 - 12:15 CEST
Investigating
We are receiving reports about issues with the portal. We are investigating the issue, and will update soon.
Posted Sep 18, 2023 - 12:41 CEST
This incident affected: Zaptec Cloud Services (Portal, API).