We are experiencing latency in our API.

Incident Report for Zaptec

Resolved

Things have been running stable since a fix were implemented, and incident is resolved. We will still use the upcoming days to find out what caused it to happen.
Posted Jun 14, 2025 - 17:15 CEST

Update

We are back to normal, but we will keep monitoring the situation.
Posted Jun 14, 2025 - 15:08 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2025 - 15:01 CEST

Investigating

We are currently investigating this issue.
Posted Jun 14, 2025 - 14:57 CEST
This incident affected: API.