Some OCPP connected chargers disconnecting and reconnecting
Incident Report for Zaptec
Postmortem

Monday July 17th we received reports of some chargers connected to OCPP disconnecting and reconnecting again.

As nothing had been changed at our end the previous few weeks, it was problematic to troubleshoot. It was identified as an issue with the OCPP bridge.

Wednesday July 19th the issue was resolved. The instances of the OCPP bridge was on a node that was under heavy network usage. We we able to shuffle som workload around resulting in a stable service

Posted Jul 25, 2023 - 13:18 CEST

Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 15:31 CEST
Investigating
We are getting reports of some chargers that is connected to OCPP, is getting disconnected and reconnecting again. We are investigating.
We will update the status as soon as we have anything new to report.
Posted Jul 18, 2023 - 02:39 CEST
This incident affected: Zaptec Cloud Services (OCPP).