Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2025 - 10:00 CET
Scheduled
We will be undergoing scheduled maintenance during this time. OCPP connected chargers is expected to disconnect for a brief period of time, but should quickly recover.
What is OCPP? OCPP is an open-source communication standard for EV charging stations and network software companies. Third party operators who uses Zaptec’s hardware to connect with their own payment solution, normally communicate through the OCPP standard.
If you encounter any issues starting the charging session during this time slot, please try again in a few minutes. If you experience difficulties stopping the charging session, it will still be possible to stop it directly through your vehicle.
Posted Jan 03, 2025 - 10:04 CET
This scheduled maintenance affected: Zaptec Cloud Services (OCPP).