Charger authorization is unresponsive
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 21:08 CET
Update
We are continuing to investigate this issue.
Posted Mar 15, 2023 - 17:29 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 16:18 CET
This incident affected: Zaptec Cloud Services (Portal, API, Charger backend, OCPP) and Charge365 (Charge authorization).