Missing OCPP-messages
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 09:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 15:23 CET
Update
We are still continuing to investigate this issue.
Posted Feb 26, 2024 - 12:21 CET
Update
We have received reports of some OCPP messages not going through. We are investigating the behavior of our systems and will update as soon as we find a root cause of the issue.

----------------------------

What is OCPP?
OCPP is an open-source communication standard for EV charging stations and network software companies. Third party operators who uses Zaptec’s hardware to connect with their own payment solution, normally communicate through the OCPP standard.
Posted Feb 25, 2024 - 20:35 CET
Investigating
We are receiving reports of some OCPP-messages not going through. This may result in issues starting to charge your vehicle.

We are currently investigating.

----------------------------
What is OCPP?
OCPP is an open-source communication standard for EV charging stations and network software companies. Third party operators who uses Zaptec’s hardware to connect with their own payment solution, normally communicate through the OCPP standard.
Posted Feb 25, 2024 - 19:26 CET
This incident affected: Zaptec Cloud Services (OCPP).