4G LTE-M issues in Denmark
Incident Report for Zaptec
Postmortem

On June 7th we received reports that 1000+ chargers had gone offline in Denmark.

We checked with Telenor right away, who were not able to find any issues at their end.

After some detective work, we were able to pin point the issues being caused by TDC having technical difficulties.

During the evening of June 7th we received reports that more and more chargers were coming back online, indicating that TDC had resolved their issues.

As of June 8th, we have no more reports of affected chargers, and we’ve marked the incident as resolved.

Conclusion: This incident was caused by a 3rd party, a network operator in DK, having technical difficulties with 4G LTE-M.

Posted Jun 08, 2023 - 12:45 CEST

Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 12:36 CEST
Monitoring
The number of chargers coming back online is still increasing. Please follow this link for any status updated form the operator, https://tdc.dk/driftsinformation/telefoni/
Posted Jun 07, 2023 - 23:12 CEST
Identified
We're seeing an increase in chargers coming back online.

The issue appears to be caused by the carrier "TDC" having issues in DK, which is affecting some of our chargers, https://tdc.dk/driftsinformation/telefoni
Posted Jun 07, 2023 - 19:39 CEST
Update
We are still investigating this issue. As this appears to be limited to DK, it indicates network issues for the operator in DK.
Posted Jun 07, 2023 - 19:02 CEST
Investigating
We are getting reports of chargers losing 4G LTE-M connection in Denmark. We are currently troubleshooting, and we're in dialogue with Telenor. We will update as soon as we have more information.
Posted Jun 07, 2023 - 16:56 CEST
This incident affected: Cellular connection.