Drop in LTE-M connections

Incident Report for Zaptec

Postmortem

Between approximately **15:55 and 17:30 CEST** today, some customers experienced charger connectivity issues, including chargers appearing offline and delayed updates.

Service has now recovered and we are continuing to monitor closely.
Some delayed updates may continue temporarily while devices replay buffered data.

We are still investigating the underlying root cause together with relevant infrastructure/network providers.

We're sorry for the disruption

Posted Jul 27, 2026 - 18:18 CEST

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 18:18 CEST

Monitoring

Currently there is a drop of online chargers in Europe that is connected to LTE-M. This is out of our control, but we are monitoring the situation.
Posted Jul 27, 2026 - 16:53 CEST

Investigating

We are currently investigating this issue.
Posted Jul 27, 2026 - 16:31 CEST
This incident affected: Cellular connection.