Drop in LTE-M connections
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 12:46 CEST
Monitoring
Charging stations appears to have gone offline in Denmark due to an outage at a cellular provider. This has also caused the OCPP connections to drop on some charging stations. This is currently out of our control, but we are actively monitoring the situation.
Posted Jul 12, 2024 - 21:04 CEST
Investigating
We have received reports that charging stations are loosing connectivity when connected to LTE-M. We are currently investigating this issue.
Posted Jul 12, 2024 - 20:31 CEST
This incident affected: Zaptec Cloud Services (OCPP) and Cellular connection.