Delayed charging start and OCPP messages
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 12:46 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 14:26 CET
Update
Charging should now work as expected. If you experience trouble when starting charging, we recommend unplugging the charging cable and then plugging it back again. This action will restart the charging session, and we experience that this method solves the problem in most cases.

We continue monitoring our cloud very closely, and we will keep all our relevant resources working on improving our systems by updating our infrastructure and architecture for a more long-term solution.

-----------

What is OCPP?
OCPP is an open-source communication standard for EV charging stations and network software companies. Third party operators who uses Zaptec’s hardware to connect with their own payment solution, normally communicate through the OCPP standard.
Posted Feb 20, 2024 - 09:58 CET
Update
Charging should now work as expected. If you experience trouble when starting charging, we recommend unplugging the charging cable and then plugging it back again. This action will restart the charging session, and we experience that this method solves the problem in most cases.

We continue monitoring our cloud very closely, and we will keep all our relevant resources working on improving our systems by updating our infrastructure and architecture for a more long-term solution.

-----------

What is OCPP?
OCPP is an open-source communication standard for EV charging stations and network software companies. Third party operators who uses Zaptec’s hardware to connect with their own payment solution, normally communicate through the OCPP standard.
Posted Feb 19, 2024 - 16:30 CET
Update
We are still monitoring this issue. Services are still stable and charging should work as expected.

We recommend removing the charging cable and inserting it again for users who still fail to start charging. This action will restart the charging session and will in some cases solve the issue.
Posted Feb 19, 2024 - 13:49 CET
Monitoring
We are still monitoring this issue. The temporary fixed has stabilized things during the night for most users and charging should work as expected.

We recommend removing the charging cable and inserting it again for users who still fail to start the charging session. This action will restart the charging session.
Posted Feb 19, 2024 - 08:57 CET
Update
A temporary fix has been deployed that seems to have stabilized things. We are still monitoring this.

We recommend removing the charging cable and inserting it again for users who still fail to start the charging session. This action will restart the charging session.

If you use the app or RFID card to identify yourself before starting charging, please do so as usual.

If you do not want to wait for charging to start, there is an option to activate standalone on your charger. This will cause the charging station to stop communicating with our server, and charging will begin immediately. Please see this guide on how to enable standalone: https://help.zaptec.com/hc/en-001/articles/22655325267345-How-to-activate-Stand-Alone-mode#h_01HPXYJ1PDGYED2MTGHJ8PPBW6

We apologize for any inconvenience this may cause. Our top experts are on the case, and we are working around the clock to address the issue.
Posted Feb 18, 2024 - 19:46 CET
Update
A temporary fix has been deployed that seems to have stabilized things. We are currently monitoring.
Posted Feb 18, 2024 - 18:00 CET
Update
We are still experiencing instability on our server, resulting in a delay of up to 10 minutes in charging initiation. Users who wish to charge during this period can continue doing so by plugging in their charging cable and initiating charging as they normally would. Charging will begin, though it might take longer than usual. If you use the app or RFID card to identify yourself before starting charging, please do so as usual.

If you do not want to wait for charging to start, there is an option to activate standalone on your charger. This will cause the charging station to stop communicating with our server, and charging will begin immediately. Please see this guide on how to enable standalone: https://help.zaptec.com/hc/en-001/articles/22655325267345-How-to-activate-Stand-Alone-mode#h_01HPXYJ1PDGYED2MTGHJ8PPBW6

We apologize for any inconvenience this may cause. Our top experts are on the case, and we are working around the clock to address the instability.
Posted Feb 18, 2024 - 16:37 CET
Update
We are currently experiencing instability on our server, resulting in a delay of up to 10 minutes in charging initiation. Users who wish to charge during this period can continue doing so by plugging in their charging cable and initiating charging as they normally would. Charging will begin, though it might take longer than usual. If you use the app or RFID card to identify yourself before starting charging, please do so as usual.

We apologize for any inconvenience this may cause. Our top experts are on the case, and we are working around the clock to address the instability.
Posted Feb 18, 2024 - 13:30 CET
Update
Engineers are still working on identifying the root cause of the issue. Still no ETA.
Posted Feb 18, 2024 - 10:50 CET
Update
Engineers keep working on identifying the issue. Still no ETA.
Posted Feb 18, 2024 - 02:15 CET
Update
We are seeing problems again, our engineers are looking into it.
Posted Feb 17, 2024 - 20:45 CET
Update
We're currently upgrading some infrastructure which may lead to some delays and unresponsiveness for a while.
Posted Feb 17, 2024 - 16:37 CET
Update
Another fix have been implemented, and we can see even more improvements now. You may still experience some delays when authorizing and stopping charging sessions through an OCPP provider. We will continue to investigate
Posted Feb 17, 2024 - 14:38 CET
Update
We can see some improvements after a fix was implemented, but incident is still ongoing. We will keep investigating, and update as soon as possible.
Posted Feb 17, 2024 - 12:21 CET
Update
We are still continuing to investigate this issue. No ETA as of yet.
Posted Feb 17, 2024 - 08:39 CET
Update
We are continuing to investigate this issue.
Posted Feb 17, 2024 - 01:26 CET
Investigating
We are currently investigating this issue.
Posted Feb 17, 2024 - 01:05 CET
This incident affected: Zaptec Cloud Services (Charger backend, OCPP).