Zaptec portal is unresponsive
Incident Report for Zaptec
Resolved
Zaptec portal is unresponsive is resolved.
Posted Jan 23, 2023 - 10:30 CET
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 10:20 CET
This incident affected: Zaptec Cloud Services (Portal, API).