OCPP / Charging issues
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 07:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 15:04 CEST
Investigating
We are receiving reports that there are issues to start charging by using third party/payment solutions. We are currently investigating this issue. You might experience issues when trying to start charging. We apologize for the inconvenience this may cause.
Posted Apr 08, 2024 - 14:13 CEST
This incident affected: Zaptec Cloud Services (OCPP).