Support Phone service disruption

Incident Report for Zaptec

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 07:29 CEST

Investigating

We are currently investigating this issue.
Posted May 27, 2026 - 13:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 12:40 CEST

Investigating

We are currently investigating this issue.
Posted May 27, 2026 - 11:47 CEST
This incident affects: General.