Zaptec Portal & App login failing

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 15:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:26 CET

Update

The issue appears to be resolved from the 3rd party, and users are able to log in to our services. We will continue to monitor for now.
Posted Nov 18, 2025 - 14:26 CET

Investigating

Due to 3rd party services being down, users are unable to log in to Zaptec Portal and app. This is a 3rd party issue, and it is currently out of our control. We are monitoring for updates.
Posted Nov 18, 2025 - 12:49 CET
This incident affected: Zaptec Cloud Services (Portal, Zaptec App).