Delayed APM readings
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 14:40 CET
Monitoring
The visual graph in Zaptec Portal might not display charging energy, but the APM is working properly and it will still adjust charging current.
The issue have been identified and fix have been implemented.
We are monitoring the current behaviour.
Posted Feb 15, 2024 - 11:05 CET
This incident affected: Zaptec Cloud Services (Portal).