Power management Zaptec Portal unresponsive

Incident Report for Zaptec

Resolved

Power management is now working as expected again.
Posted Sep 24, 2025 - 11:57 CEST

Identified

Currently we are seeing some issues by saving any changes to the "Power management" page in Zaptec Portal. The issue is identified, and a solution is on it's way. We will update this status shortly.
Posted Sep 24, 2025 - 11:32 CEST
This incident affected: Portal.