Delays in processing charging events
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 18:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 16:24 CET
Investigating
You might see that the Zaptec App/Portal takes longer time than expected to update. There might also be delays when authorizing a charging session with app or RFID tag.

If you experience this, you can activate Stand Alone mode on your charging station through Zaptec App or Portal.

We are investigating the issue.
Posted Jan 30, 2025 - 15:30 CET
This incident affected: Portal and Charge authorization.