Zaptec Portal performance issues
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 12:30 CET
Update
We are continuing to investigate what caused this, but the Zaptec Portal is back to normal performance.
Posted Nov 19, 2024 - 12:19 CET
Investigating
We are currently experiencing performance issues in Zaptec Portal.
Posted Nov 19, 2024 - 12:08 CET
This incident affected: Portal.