API is unresponsive
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 11:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2024 - 16:38 CET
Update
A fix have been implemented, and we are monitoring the performance
Posted Jan 17, 2024 - 16:37 CET
Investigating
Zaptec Portal and App are experiencing slowness. We are investigating the issue.
Posted Jan 17, 2024 - 15:49 CET
This incident affected: Zaptec Cloud Services (Portal, API).