Charging station network disconnections

Incident Report for Zaptec

Resolved

Connections have been stable for a couple of hours now. This incident have been resolved.
Posted May 23, 2025 - 14:42 CEST

Monitoring

Connections have stabilized at a normal level. We will keep monitor the situation.
Posted May 23, 2025 - 12:00 CEST

Update

Connections are already ramping up. We are still investigating what might have caused it.
Posted May 23, 2025 - 10:29 CEST

Investigating

We are currently seeing a drop in connections for our charging stations. This seems to be an external issue, but we are investigating the issue.
Posted May 23, 2025 - 10:21 CEST
This incident affected: Zaptec Cloud Services (OCPP) and Cellular connection.