App access problems

Incident Report for Zaptec

Postmortem

Summary

Following the release of iOS version 5.41.8, some users experienced authorization errors that affected access to certain app features. Users were not fully blocked, and access could be restored by signing out and back in.

The issue was quickly identified and resolved. A corrected version of the app was expedited through App Store review, approved on Friday at 21:34, and verified in production.

Timeline

**2026-02-11 — Afternoon** — Version 5.41.8 released. 
**2026-02-12 — Midday** — Elevated authorization errors detected. 
**2026-02-12 — Afternoon** — Investigation initiated. 
**2026-02-13 — Afternoon** — Root cause identified and fix implemented. 
**2026-02-13 — 21:34** — Patched version approved and released (Version 5.41.9). 
**Post-release** — Monitoring confirmed the issue was resolved.

Root Cause

An issue introduced during the app update impacted authentication for a subset of users.

Resolution

The team implemented a fix, validated it through internal testing, and released the updated version following expedited review. Additional safeguards have been put in place to reduce the risk of similar issues in future releases.

Posted Feb 17, 2026 - 15:24 CET

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 15:19 CET

Update

We are continuing to monitor for any further issues.

To ensure the issue is fully resolved, please update your Zaptec app to version 5.41.9 on iOS (Apple).
To verify the current version of your app, click on the "Account" tab in the lower right corner inside the Zaptec App. You will then see the version number in the bottom of your screen.
Posted Feb 16, 2026 - 11:50 CET

Monitoring

A fix has been implemented and we are currently monitoring the results.

To ensure the issue is fully resolved, please update your Zaptec app to version 5.41.9 on iOS (Apple).
Posted Feb 16, 2026 - 09:21 CET

Identified

The issue has been identified, and we are working on a fix.
Posted Feb 12, 2026 - 14:33 CET

Update

We are still investigating this issue. If you are experiencing any issues with access to charging stations through the Zaptec app, please sign out and back in.
Posted Feb 12, 2026 - 08:49 CET

Update

We are still investigating this issue.
Posted Feb 11, 2026 - 15:04 CET

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 11:50 CET

Investigating

We are currently investigating a bug in the app where users occasionally lose access to their charger.
The issue is temporarily resolved by logging out of the app and then logging back in.
Posted Feb 11, 2026 - 10:29 CET
This incident affected: Zaptec Cloud Services (Zaptec App).