Zaptec portal is unresponsive
Incident Report for Zaptec
Resolved
Zaptec portal is unresponsive is now resolved.
Posted Jan 23, 2023 - 13:37 CET
Investigating
We are currently investigating this issue.
Posted Jan 23, 2023 - 13:24 CET
This incident affected: Zaptec Cloud Services (Portal, API).