Login issues Zaptec App

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 09:18 CET

Update

New fixes have been applied to both Android and iOS. We will keep monitor the situation.

**For iOS users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Update your Zaptec App to the newest version in App Store - version 5.41.3
2. Open the Zaptec App after updating, and sign in.

**For Android users:**

If you’re still experiencing issues logging into the Zaptec app:
Make sure you have the latest version installed (Version 5.29.1)
1. Close the app (Usually done by swiping up from the bottom and hold)
1.1. Or, tap the square or recent apps button (On older phones)
2. Find the Zaptec App
3. Swipe it away (Sideways, or up - depends on your device) from the list.
Posted Nov 06, 2025 - 13:11 CET

Update

New fixes have been applied. We will keep monitor the situation.

**For iOS users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Update your Zaptec App to the newest version in App Store - version 5.41.3
2. Open the Zaptec App after updating, and sign in.

**For Android users:**

If you’re still experiencing issues logging into the Zaptec app:
Make sure you have the latest version installed (Version 5.29.0)
1. Close the app (Usually done by swiping up from the bottom and hold)
1.1. Or, tap the square or recent apps button (On older phones)
2. Find the Zaptec App
3. Swipe it away (Sideways, or up - depends on your device) from the list.
Posted Nov 06, 2025 - 09:38 CET

Update

New fixes have been applied. We will keep monitor the situation.

**For iOS users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Update your Zaptec App to the newest version in App Store - version 5.41.2
2. Open the Zaptec App after updating, and sign in.

**For Android users:**

If you’re still experiencing issues logging into the Zaptec app:
Make sure you have the latest version installed (Version 5.29.0)
1. Close the app (Usually done by swiping up from the bottom and hold)
1.1. Or, tap the square or recent apps button (On older phones)
2. Find the Zaptec App
3. Swipe it away (Sideways, or up - depends on your device) from the list.
Posted Nov 05, 2025 - 07:27 CET

Update

We are continuing to monitor for any further issues.

**For iOS users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Uninstall your current Zaptec App
2. Download the latest version on App Store - version 5.41.1 (103)
3. Restart your iPhone
4. Open the Zaptec app and sign in


**For Android users:**
If you’re still experiencing issues logging into the Zaptec app:
Make sure you have the latest version installed (Version 5.29.0)
1. Close the app (Usually done by swiping up from the bottom and hold)
1.1. Or, tap the square or recent apps button (On older phones)
2. Find the Zaptec App
3. Swipe it away (Sideways, or up - depends on your device) from the list.
Posted Nov 04, 2025 - 13:56 CET

Update

We are continuing to monitor for any further issues.

**For iOS users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Uninstall your current Zaptec App
2. Download the latest version on App Store - version 5.41.1 (103)
3. Restart your iPhone
4. Open the Zaptec app and sign in


**For Android users:**
If you’re still experiencing issues logging into the Zaptec app:
1. Update the Zaptec app through Google Play (Version 5.29.0)
2. Restart your phone
3. If you’re still experiencing issues after updating the app, please clear the app’s data by:
3.1: Going to your device settings > Apps > Zaptec > Storage > Clear Data
Posted Nov 04, 2025 - 12:46 CET

Update

We are continuing to monitor for any further issues.
For iOS users:
If you’re still experiencing issues logging into the Zaptec app, please try to delete/re-install your app to make sure you’re using the latest version:
iOS: 5.41.1 (103)

For Android users:
If you’re still experiencing issues after updating the app, please clear the app’s data by going to your device Settings > Apps > Zaptec > Storage > Clear Data.
Android: 5.29.0

If the problem persists, try restarting your phone and then logging in again.
Posted Nov 04, 2025 - 10:41 CET

Update

We are continuing to monitor for any further issues.
If you’re still experiencing issues logging into the Zaptec app, pleas try to delete/re-install your app to make sure you’re using the latest version:
iOS: 5.41.1 (103)
Android: 5.29.0

If the problem persists, try restarting your phone and then logging in again.
Posted Nov 04, 2025 - 09:11 CET

Update

We are continuing to monitor for any further issues.
If you’re still experiencing issues logging into the Zaptec app, pleas try to delete/re-install your app to make sure you’re using the latest version:
iOS: 5.41.1 (103)
Android: 5.29.0
Posted Nov 04, 2025 - 08:01 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 21:29 CET

Identified

If you’re still experiencing issues logging into the Zaptec app, please make sure you’re using the latest version:
iOS: 5.41.1 (103)
Android: 5.29.0

If the problem persists, try restarting your phone and then logging in again.
Posted Nov 03, 2025 - 21:08 CET

Update

We are continuing to investigate this issue. No more information as of now.
Posted Nov 03, 2025 - 16:19 CET

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 13:25 CET

Investigating

We've reports of issues logging in to the Zaptec app, and reports of the Zaptec Portal being slow. We hare investigating.
Posted Nov 03, 2025 - 13:22 CET
This incident affected: Zaptec Cloud Services (Portal, Zaptec App).