Charger authorization is unresponsive
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 14:10 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 14:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 14:06 CET
Update
Problem mitigated — monitoring
Posted Mar 17, 2023 - 12:45 CET
Update
Despite our efforts, during the night we experienced a reoccurrence of the message delay problems we faced the day before. This led to delays across all workflows, from authentication to session starting/stopping. From about 1:30AM CET the issue stabilised and messaging processing gradually returned to nominal levels. We are engaged with our providers and our team remains fully committed to solving the root cause of this problem as soon as possible.
Posted Mar 17, 2023 - 08:14 CET
Update
We continue experiencing inconsistent status reporting for our devices in our portal, app, API, and via OCPP. This causes workflows like authentication to behave erratically or fail completely. We keep investigating.
Posted Mar 16, 2023 - 12:11 CET
Update
We keep investigating. The issue doesn't seem to consistently affect any of our systems in particular. Our working assumption is that this is a comms issue outside Zaptec Cloud.
Posted Mar 16, 2023 - 09:57 CET
Update
We keep investigating. The issue doesn't seem to consistently affect any of our systems in particular. Our working assumption is that this is a comms issue outside Zaptec Cloud.
Posted Mar 16, 2023 - 09:06 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2023 - 23:08 CET
This incident affected: Charge365 (API, Charge authorization) and Zaptec Cloud Services (API, Charger backend, OCPP).