Zaptec app language temporarily set to English

Incident Report for Zaptec

Resolved

The incident has been resolved.
Posted Aug 21, 2026 - 10:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2026 - 10:19 CEST

Identified

We have identified an issue in the Zaptec app that causes the app language to be set to English for all users.

Our team is implementing a fix, and we will provide an update as soon as it is available.
Posted Aug 14, 2026 - 10:58 CEST
This incident affected: Zaptec Cloud Services (Zaptec App).